Fehleranalyse

Wie bei jedem Produkt kann es auch beim ONwheel zu Problemen im Betrieb kommen. Einige Probleme sind Montage bedingt und können meist einfach selbst behoben werden.

Bevor du dich an die eigentliche Fehlersuche machst, prüfe bitte als erstes ob der Akku geladen und eingeschaltet wurde. Nach den Starttönen bitte mind. 10 Sekunden warten und dann den „+“ Button mehrfach drücken.

Achtung!

  • Der Motor kann jetzt starten wenn die Pedale bewegt werden und das Hinterrad dreht!
  • Auf keinen Fall in das drehende Rad eingreifen!
  • Kleidungsstücke könnten sich im Motor oder im Hinterrad verfangen!
  • Auf keinem Fall im Beisein von kleinen Kindern den ONwheel am aufgehängten oder auf dem Kopf stehenden Fahrrad testen.

Step by step Analyse

  • Es erfolgt kein Startsignal.
    • Akku überprüfen. Er muss mindestens 2 LEDs (rot) anzeigen.
    • LEDs erlöschen sobald der Akku eingeschaltet wird.
      • Bitte umgehend mit dem Support Kontakt aufnehmen und das Produkt nicht weiter verwenden!
  • Es erfolgen nur unregelmäßige Startsignale
    • Bitte die Kontakte am Motor prüfen und evtl. reinigen.
    • Wenn keine Besserung eintritt bitte den technischen Kundensupport kontaktieren.
  • Die Schwinge ist verklemmt
    • Prüfe ob die Motorschwinge frei beweglich ist. Es sollte lediglich ein licht federndes Gefühl zu fühlen sein.
  • Der Anlauf ist zu schwach eingestellt.
    • Um an den Reifen an zu klappen benötigt der Motor beim Anlaufen genügend Drehmoment. Über die App kannst du unter „Anlaufstärke“ den Drehmoment erhöhen.
    • Um den Abrieb am Hinterrad beim Anklappen so minimal wie möglich zu halten solltest du die Anlaufstärke so gering wie möglich einstellen.
  • Verbindung zur App herstellen „Systeminfo“ öffnen
    • PAS überprüfen -Der PAS muss beim Treten von „off“ auf „on“ wechseln. Wenn nein:
      • Den PAS näher an die Magneten bringen.
      • Montagerichtung des PAS überprüfen! Der PAS muss unbedingt wie in der Bedienungsanleitung beschrieben angebracht werden. Die Verwendung eines linken PAS auf der rechten Seite ist nicht möglich!
      • Die LED muss nach dem Einschalten und beim Rückwärtstreten leuchten beim Vorwärtstreten kaum wahrnehmbar Flackern.
      • Wenn die LED flackert, aber die App nicht auf PAS „on“ wechselt kann es helfen die Kontakte am Motor mit einem feinen Schraubendreher ein wenig hoch zu biegen.
    • Geschwindigkeit – Es muss beim Treten mindestens 6km/h angezeigt werden, darunter springt der Motor nicht an. Wenn die Anzeige auf „0km/h“ bleibt:
      • Prüfe den Speedsensormagneten, dieser sollte mit max. 10mm Abstand am linken oder rechten Rad vom Sensor (nicht in der Mitte) durchgehen.
      • Prüfe das Sensorkabel, dieses sollte nicht um das Akku Kabel gewickelt sein.
    • Prüfe + und – Button – Beim drücken sollte in der App entsprechend + oder – angezeigt werden.  Wenn nicht:
      • Prüfe ob der Motor richtig auf der Halterung sitzt. Dies ist dann der Fall, wenn die Montageplatte auf der Kettenseite mit dem Motor bündig ist.
      • Evtl. die Federn am Motor mit einem kleinen Schlitzschraubendreher ein wenig nach oben biegen.
  • Der Motor rutscht beim Fahren soweit aus der Montageplatte, dass er den Kontakt verliert und abschaltet.
    • Dies ist für gewöhnlich auf eine unregelmäßige Montage der Montageplatte zurück zu führen.
      • Bitte prüfe ob auf der linken Seite die Montageplatte etwas tiefer sitzt als auf der rechten Seite. Evtl. auf der rechten Seite die Montageplatte ein wenig unterfüttern.
  • Prüfe die Geschwindigkeit in der App.
    • Wenn der Speedsensor an der Wirkungsgrenze montiert ist, kann es zu unregelmäßigen Abschaltungen kommen, sodass eine falsche Geschwindigkeit ermittelt wird.
  • Prüfe den PAS in der App beim Fahren.
    • Wenn der der Abstand der Magneten zum PAS unregelmäßig oder grenzwertig hoch ist, kann es zu falschen Messergebnissen kommen.
  • Der ONwheel schaltet beim Test am aufgehängtem Fahrrad  ab.
    • Beim Testen ohne Laufwiderstand beschleunigt der ONwheel das Hinterrad in weniger als einer Sekunde über die maximale Geschwindigkeit und schaltet selbstständig ab!
      • Bitte das Fahrrad auf der Straße oder auf einem Rollentrainer prüfen.
  • Der Motor schaltet ab und gibt nach erneutem Einschalten kein Startsignal mehr, obwohl er richtig auf der Montageplatte sitzt.
    • Es liegt evtl. ein Platinenfehler vor. Bitte mit dem technischen Support Kontakt aufnehmen.
  • Prüfe ob Bluetooth aktiviert ist.
    • Bitte tippe auf die drei Punkte oben rechts in der App
    • Wähle „verbinden“ aus.
    • Wähle deinen ONwheel aus. Der ONwheel meldet sich mit BT- oder BLE- gefolgt von der Seriennummer. Das BT Gerät muss unter Android verwendet werden, das BLE Gerät unter iOS.
  • Bitte überprüfe ob der Motor vom Handy erkannt wurde. Öffne hierzu die Bluetooth Einstellungen im System des Handys. Der ONwheel wird angezeigt mit  BT- oder BLE- gefolgt von der Seriennummer deines ONwheels.
    • Wenn ja, bitte den ONwheel mit dem Handy koppeln.
    • Wenn nein, bitte den ONwheel neu starten und die Anzeige im Handy aktualisieren.
  • Wenn ein Code verlangt wird tippe 123456 ein.
  • Wenn sich der ONwheel auf mehreren Geräten nicht zeigt ist evtl. der Bluetooth Adapter defekt. Bitte den technischen Support bemühen.

Bitte stelle zunächst sicher, dass das Handy mit dem ONwheel verbunden ist.

  • Tippe auf die drei Punkte oben rechts.
  • Wähle „Ländereinstellungen“.
  • Lies dir bitte den Text durch und bestätige ihn das Setzen eines Häkchens
  • Wähle die gewünschten Einstellungen.
  • Gib deine E-mail Adresse ein.
  • Tippe auf „versenden“.
  • Kontrolliere deine Emails
  • Fügen den Freischaltcode in das entsprechende Feld ein.
  • Tippe auf „freischalten“. Das Häkchens und die Einstellung oben muss weiterhin gesetzt sein!
  • Bei erfolgter Freischaltung erscheint eine kurze Mitteilung.

Bitte unbedingt darauf achten, dass der Stecker vom Gasgriff komplett eingesteckt ist!

Um den Gasgriff zu aktivieren gehst du wie folgt vor:

  • Drücke mehrfach den „-“ Button bis du sicher sein kannst, dass der Motor deaktiviert ist (Leistungsstufe 0).
  • Drehe den Gasgriff auf „Vollstrom“ und wieder zurück in die Ausgangsstellung.
  • Der Gasgriff ist jetzt aktiviert.
  • Für die nächste Fahrt den Vorgang wiederholen.

Tipp:

Du musst auch mit dem Powergrip erst die Mindestgeschwindigkeit von 6km/h erreichen damit der ONwheel zuschaltet.